voyager 2.5td problem!

voyager 2.5td problem!

Postby dandiesel » Sat Oct 16, 2010 5:27 pm

hi i have a 1998 voyager 2.5td ,the problem i have is that it randomly cuts out the glow plug light flashes ,switch off ignition then it will start first time and maybe ok for the rest of the day or weeks or it may do it a couple of times the same day,seems to do it when slowing down like today my wife was stopping at some traffic lights it cut out and has been fine for the rest of the day
i have changed the crank sensor it has been just over week since changing the sensor,also have pulled on the loom with it running couldnt get it to faulter
iam a bit reluctant to have it plugged in at chrysler for them not to find a fault ,i have tried the dash menu but no stored codes and have had it plugged into a solus scanner again no fault stored

hope some one can help
dan
dandiesel
 
Posts: 1
Joined: Sat Oct 16, 2010 5:23 pm

Re: voyager 2.5td problem!

Postby johnandle » Sun Jan 30, 2011 3:49 pm

Hi
You have done a good question, it’s really interesting. If you get any good reply, so please let me know. So I’ll also get some good idea.
Thanks for your future help.
_________________
www.sinosells.com
<a href=http://www.softwaredownload1.com>free download</a>

<a href=http://www.softwaredownload1.com>download software</a>

<a href=http://www.softwaredownload1.com>free software download</a>
johnandle
 
Posts: 12
Joined: Wed Jan 05, 2011 12:35 pm

Re: voyager 2.5td problem!

Postby michaeldos007 » Wed Nov 16, 2011 3:29 am

Hi, dan, what kind of scanner you used?
Happy work, happy life.
michaeldos007
 
Posts: 11
Joined: Wed Nov 16, 2011 2:40 am

Re: voyager 2.5td problem!

Postby jessypaul » Tue Mar 13, 2012 1:44 pm

having the similar problem..let me know the solution please...
jessypaul
 
Posts: 3
Joined: Tue Mar 13, 2012 9:59 am


Return to Chrysler Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron